Jump to content
HWBOT Community Forums
Massman

Haswell 4670K/4770K Batch and Serial Numbers

Recommended Posts

Into

 

We're going to do it a bit different that usual. Instead of keeping thread of the opening post manually - which is very time consuming - we'll have an automatic Google Docs document in this thread.

 

Batch list

 

-4770K-

 

L251A899 (LN2 benchable at 5.7-5.8 max with 1.85v, 6,2 max)

L306B335 (no 5 ghz on air, 5.7 GHz max on dice)

L307B812 (no 5 ghz on air)

L307B243 (1.375v 2C/2T: 4650MHz SPi32M, max 5.5 GHz on SS)

L307B263 (5,9 max on LN2)

L308B202 (5 Ghz 1,6 V)

L308B202 (6,2 GHz max, 1,75 V)

L308B508 (5 GHz boot below 1,5 v impossible)

L309B316 (4.4GHz 3dmark05 ,06 with 1.35v 4.5GHz with 1.36 short benchable)

L309B316 (4900MHz, 1.45v 2C/2T)

L310B440 (4500 SuperPi 32m 1.2V 4900 didn't boot 1,35V)

L310B479 (4750MHz/ 4GHz Uncore, 4C/4T, SPi32M @ 1.375v. Less = crash, 5,6 max on LN2)

L310B479 (no 5ghz on air/water)

L310B479 (1.2625V 5.0GHz on Air)

L310B487 (5,1 GHz 1M at 1,284 4C/8) good

L310B487 (4,8 GHz 32m at 1,15 V)

L310B488 (5,2 GHz Cinebench 1,249 V @ -40°C) good

L310B488 (4,7 at 1,28 primestable)

L310B488 (5 GHz 1,38 V 32m, 6,35 GHz 1M)

L310B488 (5 GHz 1,40 V 32m, 6,25 GHz 1M)

L310B488 (1.5v 5ghz - 6.2 ghz 1m -127CB)

L310B488 (1.4v 5ghz - 6.3 ghz 1m -127CB)

L310B488 (2C/2T. 4.9GHz 32M @ 1.375v. 5.0GHz = BSOD)

L310B488 (1.38v 5ghz - 6.35 ghz 1m -127CB / 6.08ghz wprime 32 / 5.988ghz wprime 1024 & cinebench)

L310B488 (5ghz 4c8t @ 1.385 on h100)

L310B488 (5g 1.35 32m 85 degrees 6510 1.8 CB -134 CBB -132 very very hot chip wprime 4.3 1.25 95 degrees) good

L310B488 (5g 1.31 32m 67 degrees 6380 1.90CB -112 CBB -108 wprime 4.3 1.25 75 degrees)

L310B489 (4,6 1,20V on water 32m)

L310B490 (5 ghz 32m stabel 1.25 (air). on ln2 6.4 with 1.7 vcore (ln2) cb 130 cbb 125)

L310B491 (1,22 5ghz 32m)

L310B491 (5 ghz 32m 1,182v, 1,20v firestrike)

L310B491 (5 GHz 4/8 @ 1.35v @ 6.7 GHz CPU-Z 1 core, 1 core boot 6.5 GHz, can't run spi 32M)

L310B491 (5 GHz 4/8 @ 1.275v @ CPU-Z not tested though, but boots 6.5 GHz 4 core @ 1.8v and 32M) good

L310B491 (4.9GHz at 1.35v. It would run up to 5.4GHz at 1.4v superpi 1m on SS)

L310B492 (5,8 1m on dice)

L310B562 (5ghz 1,50 Volt boot on water)

L311B359 (SS: max valid 5.7ghz 1.75v, 1.625v 4/8 3D 5.2ghz, 1.675v 2/2 3D 5.4ghz, 1.735v spi32m 5.5ghz)

L311B459 (LN2: max valid 6.4ghz, spi32m 6.1ghz possible, 3DMark01/AM3 - 6.0ghz, CPU Test 06Mark 5.8ghz, CPU Test 3Dmark11 - 5.7ghz)

L311B491 (5G 1/1 1.50 boot 1.60 32m )

L311B495 (4.9GHz @ 1.4v Superpi 1M. 5GHz failed)

L311B512 (1.41V 5GHZ. ln2 6.05 cinebench 6.3, 2D (-120))

L311B512 (5000@1.36V 4c/8t valid, 5000@1.39V 4c/4t spi32m, LN2 5831@1.76V 4c/8t wprime1024 max 6,0 valid)

L311B512 (~6400valid 4c/4t, ~6350 1M/pifast, ~6150-6250 3D 4c/4t)

L311B514 (5ghz no boot)

L311B514 (6400 3dmark01(6540Mhz pifast).......5Ghz 4c8t 1.28 super pi32.....4500 1.088v cinebench) good

L311B514 (6350 3dmark01......5Ghz 4c8t 1.37V super pi32....4500 1.13v Cinebench) good

L311B514 (6250 3dmark01...5Ghz 4c8t 1.4v boot....4500 1.13v cinebench) good

L311B514 (6250 3dmark01...5Ghz no boot....4500 1.18v cinebench) good

L311B514 (6170 3dmark01...5Ghz 1.38V....4500 1.14V cinebench)

L311B514 (6100 3dmark01...5Ghz no boot... 4500 1.22 cinebench)

L311B514 (6100 3dmark01...5Ghz no boot... 4500 1.22 cinebench)

L311B514 (6100 3dmark01...5Ghz no boot... 4500 1.22 cinebench)

L311B514 (6000 no boot 4500 1.22 cinebench)

L311B514 (max 3d 2c2t was 6150 (3d01) and 4c4t 6ghz 3d06... cb -120)

L311B515 (4.5GHz / 1,064 V primestable)

L311B516 (5ghz 1,250 volt 1M stable, 6.6ghz 4c8t valid) good

L312B205 (5 GHz 1,6 V)

L312B208 (doesnt work on cold)

L312B323 (4,8 ghz at 1,26v on h20)

L312B323 (6,3 max ln2)

L312B329 (6,0 GHz max)

L312B329 (5,8 GHz max)

L312B332 (5Ghz 32M 4c 8t 1.28v dead stuck at post code 78)

L312B332 (6,1 max valid, 6,0 1m and pifast -128 cb)

L312B334 (benchmark stable @4.7 1.34v uncore x45 on water, Windows boot @4.8 1.38)

L312B334 (4,7 at 1,26 valid on water)

L312B342 (wprime 32m 4c/8t at 5,2ghz with Water and about 1.35v, 5,8 cinebench dice)

L312B349 (5000 1.38v on air. Coldbug -116.9. Validation - 6300 1c LN2.)

L312B364 (5000 at 1.40v on air is not picked up)

L312B364 (4.9 GHz Cinebench 1,45 V on SS)

L312B376 (5 ghz boot below 1,45 V impossible)

L312B376 (1.33v 5ghz 32m, -132 CB, but only about 5.8 - 5.9 cinebench)

L312B383 (5 ghz with 1.36 V)

L312B383 (5 GHz 1,35 V 32m and 01 stable)

L312B508 (4700 MHz 32m 1,28 V)

L312B515 (6,6 GHz valid, 6,5 GHz 32m) good

L312B515 (4.6Ghz 1.19v 32m stable, 5.0Ghz 1.385v 32M stable)

L312B515 (5Ghz @1.35V spi32m 2c, ln2 valid 6374Mhz @1.785V.. CB -130)

L312B515 (6,8 ghz max on ln2) good

L312B518 (CPUZ 5699.8MHz volt 1.922volt on LN2 -120)

L312B541 (wont boot even 4.6 even past 1.3v)

L312B547 (4c/8t 1.258v boot and 32m)

L313B329 (5Ghz 1.25v bios stable IntelBurnTest Watercooler )

L313B673 (2C/2T @ 1.40v... failed 32M at 4700MHz)

L313B747 (1.35 for 4.5,5ghz not bootable)

L313B856 (max air 4,3 GHz. Can't even do 5 ghz at 1,45)

L313B878 (1.35 for 4.5,5ghz not bootable)

L313B848 (2C/2T: 5.95 GHz 1.8v max)

L313B991 (5 GHZ max @ 1.45V...Need to use LN2)

L313B991 (5.7 ghz 2c/2t cb -126, 4c/8t max boot 5.5 ghz cb -97)

L313B996 (LN2 max 5,8, 5000 MHz not possible below 1,40 Volt)

L313B999 (5ghz 1.22v)

L314B011 (4800 at 1,4v, 4700 at 1,35v AIDA PhotoworXX)

L314B011 (4900 at 1,4v, 4800 at 1,35v AIDA PhotoworXX)

L314B506 (4,7 ghz at 1,26 cinebench)

L314B506 (4,6 at 1,25 volt cinebench)

L314B506 (4700 at 1,4v, 4700 at 1,35v AIDA PhotoworXX)

L314B506 (5000 at 1,4v, 4900 at 1,35v AIDA PhotoworXX)

L314B506 (4800 at 1,4v AIDA PhotoworXX)

L314B506 (4800 at 1,4v, 4700 at 1,35v AIDA PhotoworXX)

L314B506 (4900 at 1,4v, 4800 at 1,35v AIDA PhotoworXX)

L314B506 (4800 at 1,4v AIDA PhotoworXX)

L314B506 (4700 at 1,4v, 4700 at 1,35v AIDA PhotoworXX)

L314B506 (4800 at 1,4v, 4700 at 1,35v AIDA PhotoworXX)

L314B511 (4500MHz 1,22 32m passed 4800 didn't boot 1.35V)

L314B511 (4500MHz 1,195 32m passed 4800 booted 1,35V/5000 didn't LOAD OS 1.4v)

L314B511 (4500MHz 1,19 32m passed 4800 booted 1,35V/5000 didn't LOAD OS 1.4V)

L314B511 (4500MHz 1,195 32m passed 4800 booted 1,35V didn't LOAD OS)

L314B511 (4500MHz 1,17 32m passed)

L314B511 (4500MHz 1,21 32m passed 4800 didn't boot 1.35V)

L314B511 (4500MHz 1,175 32m passed)

L314B511 (4500MHz 1,25 32m passed 4800 didn't boot 1.35V)

L314B511 (4500MHz 1,175 32m passed)

L314B511 (4500MHz 1,225 32m passed)

L314B528 (Won't even do Cinebench at 5.0 under my SS @ -50)

L315B324 (5 GHz 1,18 Volt, 6372mhz 4c8t 1.499v) good

L315B357 (4.5 = 1.2v, 4.6 = 1.25v, 4.7 = 1.3v)

L315B361 (~4900@1.4V max valid on air 4c/4t. )

L315B370 (4.8ghz 1.25v boot but no 5ghz up to 1.35v, 6,4 valid, 6,2 32m)

L315B371 (6450 1m 1.9 cb -125, 5 ghz 1.30 32m)

L315B373 (3DM05 inclusive CPU TEST 4c/4t @ 5 GHZ with 1.23V under single stage)

L315B386 (4.5GHz Superpi 1M 1.3v)

L315B407 (nice air clockers both 5ghz 1.35v but terrible ln2, max 6.1)

L315B407 (4,5 1,22 v primestable. 6,0 ghz max LN2)

L315B407 (5ghz is 1.38v)

L315B639 (cant run SPI 32M at 4.5ghz 4cores and 1.40vcore )

L316B170 (no boot 5 ghz 1,5 V)

L316B170 (6,122 32m on LN2)

L316B289 (SuperPi 1m ln2 6.4 (2/2) with 1.84 vcore cb 115) good

L316B291 (1.46v for 4.7GHz)

L316B316 (1.475 for 32m at 5 GHz, can do 4800 uncore with 1.39 vring)

L316B319 (5000 at 1.248v on air passes SP32M)

L316B432 (4900 at 1,4v, 4900 at 1,35v AIDA PhotoworXX, 6000MHz 1core, 5700 4/8, CB -115°C)

L316B432 (4900 at 1,4v ,4800 at 1,35v AIDA PhotoworXX)

L316B433 (air: 5000@1.30V 4c/8t valid, 5000@1.35V 4c/4t 32M; LN2: 6200 max valid 2c/2t, CBB=-96C, CB=-115C)

L316B433 (air: 5000@1.275V 4c/8t valid, 5000@1.30V 4c/4t 32M; LN2: 6300 max valid 4c/4t, CBB=-109C, CB=-120C)

L316B470 (4800MHz @ 1.40V max valid on air.)

L317B761 (Not even 4.6GHz at 1.3v)

L317B761 (No 5 GHz boot at 1,4 Volt, 4,5 ghz primestable on air 1,25 volt)

 

3312B707 (4.6GHz 1.4V Cinebench on air, 4.475GHz 1.3V XTU with peak of 88C)

3313B438 (1.35v 5ghz 4c8t boot xp, 1.385v 32m)

 

 

 

 

-4670K-

L251A899 (ES - 1.35v 4800 2c/2t 32m Ok, 1.575v 4900mhz FAIL)

L307B070 (4600 1,4 volt CPU Queen test in AIDA)

L307B070 (4500 1,4 volt CPU Queen test in AIDA)

L307B088 (4500 1,4 volt CPU Queen test in AIDA)

L307B088 (4700 1,4 volt CPU Queen test in AIDA)

L307B088 (4600 1,4 volt CPU Queen test in AIDA)

L310B514 (5 GHz boot 1,44 V)

L310B515 (4732MHz 1.4V all cores , 1M 4770 , OCCT stable 4583 MHz 1.352V)

L310B520 (4800 MHz 1,264v 32m, 4600 MHz 1,18 V prime)

L311B286 (5GHz, 1.45v 2C/2T = SPi32M)

L311B438 (1.4V for 5 GHZ on single stage)

L311B438 (4600 1,4 volt CPU Queen test in AIDA)

L311B438 (4600 1,4 volt CPU Queen test in AIDA)

L311B438 (4600 1,4 volt CPU Queen test in AIDA)

L312B140 (1M 6,2, 6,3 max valid, 5000 MHz @ 1,290 V (SuperPi32m 4C4T))

L312B250 (Prime 26.6 4,5GHz 1,18V, no 5ghz with 1,42v bootable)

L312B317 (5GHz, 1.37v 2C/2T = SPi32M)

L312B549 (1.2+ volt for 4500 MHz Spi32M, no 5 GHz)

L312B549 (1.175 volt for 4500 MHz Spi32M, no 5 GHz)

L312B549 (1.11 volt for 4500 MHz Spi32M, 1.42 for 5 GHz)

L313B428 (5 GHz 32m 1,250 Volt on air, 6,3 3DMark06 CPU Test) good

L314B009 (6565 MHz max) good

L314B011 (4800 1,4 volt CPU Queen test in AIDA)

L314B011 (4700 1,4 volt CPU Queen test in AIDA)

L314B011 (4600 1,4 volt CPU Queen test in AIDA)

L314B011 (4700 1,4 volt CPU Queen test in AIDA)

L314B415 (4500 4c/ct 1.15V Superpi 32M, no 5ghz boot)

L314A986 (32m: 4.6Ghz 1.17volts v.core, 5.0Ghz 1.37volts v.core)

L315B334 (wprime 1024m 6,15, 5ghz 32m at 1,40 volt)

L315B403 (4400MHz 1,2V LinX 20min 5000 is impossible at 1.35V(didn't load OS))

L315B403 (4500 MHz 1,21V LinX 15min 5000 is impossible at 1.35V (didn't load OS))

L315B373 (XTU @ 5535 MHZ with 1.575V under LN2. boot 5700, 5800 with 1.85V but it isn't stable...CB only -105)

L315B388 (5 ghz/ 1.25v 32m pass )

 

 

Status: Pages 1-73 included

 

-more to come-

Edited by der8auer
update

Share this post


Link to post
Share on other sites

I'm working on getting this embedded into the OP, but in the mean time, here is the link for submissions:

 

Submission Form

 

The results will also be embedded.

Edited by xxbassplayerxx

Share this post


Link to post
Share on other sites
Minimum Voltage for 5GHz Super Pi 32M in volts

 

I think you can lower the mhz on air with retail to get this result....;)

Share this post


Link to post
Share on other sites
Many retail 4770k about 1.15v-1.26v 4.5G

 

i139741_QQ20130531001256.jpg

 

 

But the one best....

 

i139929_QQ20130601194811.jpg

 

 

L306B***

 

can't see pictures....

Share this post


Link to post
Share on other sites
I think you can lower the mhz on air with retail to get this result....;)

 

My chip is pretty bad but it will still do 5GHz for 32M. So far it looks like it needs 1.50V. It won't pass WPrime, though.

Share this post


Link to post
Share on other sites

Mine's L312B479 (retail) only does 5200 aquamark, nothing more than that under SS...

Share this post


Link to post
Share on other sites
L309B316

 

4.4GHz 3dmark05 ,06 with 1.35v 4.5GHz with 1.36 short benchable.

 

Thanks for adding to the database. Massman should be getting it in the OP soon.

Share this post


Link to post
Share on other sites
Be careful guys, they die pretty easy even under cold the first shee pee uuu is dead.

 

You kill the ES 4670K? Or a retail? What volts were you running?

Share this post


Link to post
Share on other sites

My mobo (or cpu) died cause "bios flashing was succesfull, please press enter to reboot". First time had a bad flash, wtf?

System never booted again. Cpu led so either mobo or cpu

Share this post


Link to post
Share on other sites
You kill the ES 4670K? Or a retail? What volts were you running?

 

Retail, I would feel soooo bad killing Ryan's cpu, glad I decided to try the retail 4770K first, but 2.2 vcore and 2.9 input at -120c resulted in a reboot and constant post code 78 after that. Cache voltage (a.k.a. ring bus, uncore) was at 1.6v for 5000.

 

I swapped cpu's and out today and see if I can take it a bit easier on this one as retail c0's are not able to handle high voltages it seems.

Share this post


Link to post
Share on other sites
Retail, I would feel soooo bad killing Ryan's cpu, glad I decided to try the retail 4770K first, but 2.2 vcore and 2.9 input at -120c resulted in a reboot and constant post code 78 after that. Cache voltage (a.k.a. ring bus, uncore) was at 1.6v for 5000.

 

I swapped cpu's and out today and see if I can take it a bit easier on this one as retail c0's are not able to handle high voltages it seems.

 

From what I've heard, chips shouldn't actually need more than about 1.75-1.8V to hit their max frequencies, even if it's around 6.7GHz. A lot of the screenshots from Computex are using old CPU-Z so they're reading vcore wrong.

 

still not info about retails batch?

 

Just waiting on the OP to be updated...

Share this post


Link to post
Share on other sites
still not info about retails batch?

 

 

L312B332

 

5Ghz 32M 4c 8t 1.28v dead stuck at post code 78.

 

I have two more of the same batch with very close serials.

Share this post


Link to post
Share on other sites

- retail 4770k L308B202 - 5 ghz 1.6v

-retail 4770k L312B205 ~ same shit^

Edited by nachtfalke

Share this post


Link to post
Share on other sites
Be careful guys, they die pretty easy even under cold the first shee pee uuu is dead.

 

2,2 VCore and "die easy" really cracks me up :D Better luck with next cpu. I will get a smoking new Z87X-OC here tomorrow together with my L311B359 4770k. 5G 32m comp here I come!

Share this post


Link to post
Share on other sites

Hmm i got the L306B335 batch.

Hope I will OC this beast to at least 5 ghz at low voltage.

I'm waiting for mobo to come in few days. (Gigabyte Z87 OC).

I will post results soon.

Share this post


Link to post
Share on other sites
Retail, I would feel soooo bad killing Ryan's cpu, glad I decided to try the retail 4770K first, but 2.2 vcore and 2.9 input at -120c resulted in a reboot and constant post code 78 after that. Cache voltage (a.k.a. ring bus, uncore) was at 1.6v for 5000.

 

I swapped cpu's and out today and see if I can take it a bit easier on this one as retail c0's are not able to handle high voltages it seems.

 

I think all of this stuff we've been seeing about 2V+ is due to bad CPU-Z. Use 1.64.2 from the CPUID Haswell Reviewer kit:

 

http://www.cpuid.com/news/76-reviewer_kit_for_intel_haswell.html

 

It says it contains 1.64.1 but the file actually has 1.64.2 in it.

Share this post


Link to post
Share on other sites
I think all of this stuff we've been seeing about 2V+ is due to bad CPU-Z. Use 1.64.2 from the CPUID Haswell Reviewer kit:

 

http://www.cpuid.com/news/76-reviewer_kit_for_intel_haswell.html

 

It says it contains 1.64.1 but the file actually has 1.64.2 in it.

 

 

Thanks for the link, but I can for sure tell you I set 2.9v for input voltage and 2.2v for vcore and cpuz reads vcore exactly as that. All voltages were adjusted in the OS with TurboV.

 

The M6E has never read vcore differently than what is set in the bios, at least in the all the bios's I have tested.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×