Jump to content
HWBOT Community Forums
jaffers

Troubles OCing 4790k BCLK & uncore

Recommended Posts

So I've been trying to OC my 4790k for this month's gigabyte OC thing, and I've run into a lot of issues trying to OC particularly my BCLK but also my uncore. I'm on a Gigabyte Z97X-SOC Force, so I should have more than a capable mobo, also with an AIO

 

At 100Mhz base, I can do 4.8@1.32-35v core, which is pretty average. I can't change the strap at all, unless I downclock the bclk to result in a 100mhz base anyway (1.25gear, 80base). I can't really go above 102.5 Mhz on the base clock if I'm not touching the strap, and even then, it's quite fragile and often crashes. Even 101.5 is iffy.

 

It's not the memory, because I've tried 2 different kits, and set multipliers from 8 all the way to 20 and it still crashes.

 

I've played with all the voltages, i.e. modified PCH, VIN, VRING, VCORE etc... Followed sin's guide and also tweaked them myself to try get it more stable so that it actually boots... but it doesn't.

 

Used the OC trigger switch to no avail. Tried all the different SATA ports and mainly use the external sata chip on the board because I've found it's more stable. Tried a number of different GPU's in the bottom slot (and all the other ones) to no avail. OC'd in the bios and also with GTL. No difference. Checked all the voltages with a DMM, they're good. Tried 6 different bios's with a no go on any of them.

 

Uncore doesn't like to go over 4.2 and there isn't really much more to say about that.

 

I've read and researched a significant amount on this topic and a lot of people seem to be having much better luck than I am, I'm not sure if I'm doing something wrong or if the chip is just bad. Mind, 4.8 isn't the worst if I'm stuck at 100Mhz bclk, but I don't want to put this chip sub zero and waste a bunch of LN2 attempting to get a higher base clock if its crap. And it certainly doesn't cut the cake attempting to beat out other people OCing on ambient either

 

I've just feel I've wasted a lot of hours trying to OC without getting anywhere, I've spent a painstaking amount of time changing things setting by setting and there hasn't really been a difference. I mean, I can get the same BCLK (102) on stock voltages. Does it sound like I'm doing something wrong? Any help would be great, thanks

Share this post


Link to post
Share on other sites

1150 can't do 103 bclk or higher. Most boards starts to struggle just above 102.

Share this post


Link to post
Share on other sites
1150 can't do 103 bclk or higher. Most boards starts to struggle just above 102.

 

note that you can only up a few times in the OS... Had no issues running SOC FORCE at 110+ it's all in the voltages (IO/SA) and using the right memory divider per board (some are bugged)... Sadmy this differs per bios...

 

[M] Gigabyte Z97X-SOC FORCE Motherboard Review

Edited by Leeghoofd

Share this post


Link to post
Share on other sites
note that you can only up a few times in the OS... Had no issues running SOC FORCE at 110+ it's all in the voltages (IO/SA) and using the right memory divider per board (some are bugged)... Sadmy this differs per bios...

 

[M] Gigabyte Z97X-SOC FORCE Motherboard Review

 

You're right, really can go higher at some boards. :ws: But I think it's absolutely waste of time. :)

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×